Notion AI · 1d ago
Sign in with Apple Intermittently Failing
ResolvedYes — Notion AI had a problem on September 21, 2026, and Notion AI has since marked it resolved. Notion AI's latest word: “This incident has been resolved.”
Timeline
Started: Sep 21, 2026, 5:25 PM UTC
Last update: Sep 21, 2026, 6:05 PM UTC
Resolved: Sep 21, 2026, 6:05 PM UTC
Updates
resolved
This incident has been resolved.
Sep 21, 2026, 6:05 PM UTC
identified
We are currently investigating an incident where login with apple has been having intermittent 500s due to an Apple endpoint intermittently returning 404. Users aren't hard blocked, but need to retry if they get the error.
Sep 21, 2026, 5:25 PM UTC
More Notion AI incidents
- Some connected content results unavailable in Notion AI — resolved, 5d ago
- Notion Calendar sign-in redirects on web — resolved, 5d ago
- Duplicate characters when editing with a Korean keyboard on iOS — resolved, 6d ago
- Issues managing email addresses and aliases — resolved, 11d ago
- Unexpected workspace verification banner displayed to some users — resolved, 13d ago
- Promotional offers may not apply correctly to subscriptions — resolved, 19d ago