Notion AI · 4h ago
Duplicate characters when editing with a Korean keyboard on iOS
OngoingYes — Notion AI is having a problem right now. Notion AI currently reports this incident as identified. Notion AI's latest word: “Some users on iOS and iPadOS may experience duplicate characters when editing text with a Korean keyboard in the Notion app or Safari. We’ve identified the issue and are working on a fix. We’ll share another update after the fix is available.”
Timeline
Started: Sep 16, 2026, 11:58 PM UTC
Last update: Sep 16, 2026, 11:58 PM UTC
Updates
identified
Some users on iOS and iPadOS may experience duplicate characters when editing text with a Korean keyboard in the Notion app or Safari. We’ve identified the issue and are working on a fix. We’ll share another update after the fix is available.
Sep 16, 2026, 11:58 PM UTC
More Notion AI incidents
- Issues managing email addresses and aliases — resolved, 5d ago
- Unexpected workspace verification banner displayed to some users — resolved, 7d ago
- Promotional offers may not apply correctly to subscriptions — resolved, 14d ago
- Automation buttons have degraded experience — resolved, 13d ago
- Issue reconnecting to MCPs on custom agent — resolved, 14d ago
- Issues syncing and editing content — resolved, 17d ago