Notion AI · 11d ago
Automation buttons have degraded experience
ResolvedTimeline
Started: Sep 3, 2026, 4:33 PM UTC
Last update: Sep 3, 2026, 7:06 PM UTC
Resolved: Sep 3, 2026, 7:06 PM UTC
Updates
resolved
This issue is now resolved.
Sep 3, 2026, 7:06 PM UTC
investigating
We are investigating an issue where automation buttons have a degraded experience. Affected users may not be able to select buttons, see them disappear after saving, and page references may be missing.
Sep 3, 2026, 4:33 PM UTC