Skip to main content

Notion AI · 11d ago

Issue reconnecting to MCPs on custom agent

Resolved

Timeline

Started: Sep 2, 2026, 11:04 PM UTC

Last update: Sep 3, 2026, 3:20 AM UTC

Resolved: Sep 3, 2026, 3:20 AM UTC

Updates

  • resolved

    The issue affecting MCP reconnections on custom agents has been resolved.

    Sep 3, 2026, 3:20 AM UTC

  • investigating

    We are seeing degraded performance when reconnecting MCP connections for custom agents. Connections that don't require re-connecting or net new connections are unaffected.

    Sep 2, 2026, 11:04 PM UTC

← All outage history