Skip to main content

Notion AI · 14d ago

Issues syncing and editing content

Resolved

Timeline

Started: Aug 31, 2026, 9:20 AM UTC

Last update: Aug 31, 2026, 10:08 AM UTC

Resolved: Aug 31, 2026, 10:08 AM UTC

Updates

  • resolved

    The issue affecting syncing and editing content has been resolved. Performance has recovered and services are operating normally.

    Aug 31, 2026, 10:08 AM UTC

  • monitoring

    We have mitigated the issue affecting syncing and editing content, and performance has recovered. We are monitoring to ensure service remains stable.

    Aug 31, 2026, 10:03 AM UTC

  • investigating

    Some users may experience increased latency or errors when syncing blocks or editing content. We are investigating the issue and working to restore normal performance.

    Aug 31, 2026, 9:20 AM UTC

← All outage history