Notion AI · 4h ago
We’re aware of an issue that is causing some Notion AI MCP tool calls to fail.
ResolvedTimeline
Started: Aug 30, 2026, 4:13 PM UTC
Last update: Aug 30, 2026, 10:49 PM UTC
Resolved: Aug 30, 2026, 10:49 PM UTC
Updates
resolved
This issue is resolved now.
Aug 30, 2026, 10:49 PM UTC
investigating
Our engineering team has identified the issue and is working to mitigate it.
Aug 30, 2026, 4:13 PM UTC