Skip to main content

Notion AI · 19h ago

Degraded performance editing text on Android

Resolved

Timeline

Started: Aug 30, 2026, 3:26 AM UTC

Last update: Aug 30, 2026, 7:40 AM UTC

Resolved: Aug 30, 2026, 7:40 AM UTC

Updates

  • resolved

    This issue is resolved now.

    Aug 30, 2026, 7:40 AM UTC

  • investigating

    Some Android users may experience extra blank lines when editing text. We are investigating the issue.

    Aug 30, 2026, 3:26 AM UTC

← All outage history