Skip to main content

Notion AI · 40d ago

Notion MCP connections are having auth issues

Resolved

Timeline

Started: Aug 5, 2026, 3:34 AM UTC

Last update: Aug 5, 2026, 4:33 AM UTC

Resolved: Aug 5, 2026, 4:33 AM UTC

Updates

  • resolved

    This issue is now resolved.

    Aug 5, 2026, 4:33 AM UTC

  • investigating

    We are currently investigating an issue affecting new Claude-to-Notion MCP connections. Users attempting to authorize Claude to access their Notion workspace are encountering an "Invalid authorization request" error. Starting at approximately 01:25 UTC on August 5, 2026, new authorization requests from Claude to Notion began failing.

    Aug 5, 2026, 3:34 AM UTC

← All outage history