Skip to main content

Notion AI · 41d ago

Formula Properties built using relation property not returning values

Resolved

Timeline

Started: Aug 4, 2026, 12:09 PM UTC

Last update: Aug 4, 2026, 12:16 PM UTC

Resolved: Aug 4, 2026, 12:16 PM UTC

Updates

  • resolved

    Our team has been able to identify the issue and deploy a fix quickly.

    Aug 4, 2026, 12:16 PM UTC

  • identified

    Received multiple user report that formula Properties built using relation property not returning values

    Aug 4, 2026, 12:09 PM UTC

← All outage history