Skip to main content

Notion AI · 45d ago

AI Automations Frozen

Resolved

Timeline

Started: Jul 30, 2026, 9:00 PM UTC

Last update: Jul 30, 2026, 11:22 PM UTC

Resolved: Jul 30, 2026, 11:22 PM UTC

Updates

  • resolved

    This issue is now resolved

    Jul 30, 2026, 11:22 PM UTC

  • investigating

    We’re investigating an issue where AI automations may not be triggering for some users.

    Jul 30, 2026, 9:00 PM UTC

← All outage history