Skip to main content

Kimi · 3h ago

搜索请求出现大量报错

Resolved

Yes — Kimi had a problem on September 19, 2026, and Kimi has since marked it resolved. Kimi's latest word: “This incident has been resolved.”

See Kimi's live status →

Timeline

Started: Sep 19, 2026, 10:36 AM UTC

Last update: Sep 19, 2026, 10:51 AM UTC

Resolved: Sep 19, 2026, 10:51 AM UTC

Affected: smbb3z35s0jl

Kimi's official report →

Updates

  • resolved

    This incident has been resolved.

    Sep 19, 2026, 10:51 AM UTC

  • investigating

    搜索请求报错率超过20%,持续超过1分钟

    Sep 19, 2026, 10:36 AM UTC

More Kimi incidents

Is Kimi down right now?All outage history →