Skip to main content

Lovable · 30m ago

Some .shop domains purchased through Lovable are unavailable

Resolved

Yes — Lovable had a problem on September 24, 2026, and Lovable has since marked it resolved. Lovable's latest word: “This incident has been resolved, and .shop domains should function as normal again.”

See Lovable's live status →

Timeline

Started: Sep 24, 2026, 7:27 PM UTC

Last update: Sep 24, 2026, 9:02 PM UTC

Resolved: Sep 24, 2026, 9:02 PM UTC

Updates

  • resolved

    This incident has been resolved, and .shop domains should function as normal again.

    Sep 24, 2026, 9:02 PM UTC

  • monitoring

    This issue is related to an outage at the .shop domain registry, affecting .shop domains across all providers. Affected domains are starting to load again, and we're monitoring as service is fully restored.

    Sep 24, 2026, 8:16 PM UTC

  • investigating

    Some custom domains ending in .shop that were purchased through Lovable are intermittently not loading. We're investigating the cause of this issue.

    Sep 24, 2026, 7:27 PM UTC

More Lovable incidents

Is Lovable down right now?All outage history →