Lovable · 11h ago
Elevated errors when Enabling Lovable Cloud
ResolvedYes — Lovable had a problem on September 22, 2026, and Lovable has since marked it resolved. Lovable's latest word: “Enabling Lovable Cloud is back to normal operational levels.”
Timeline
Started: Sep 22, 2026, 7:53 AM UTC
Last update: Sep 22, 2026, 8:07 AM UTC
Resolved: Sep 22, 2026, 8:07 AM UTC
Updates
resolved
Enabling Lovable Cloud is back to normal operational levels.
Sep 22, 2026, 8:07 AM UTC
monitoring
We're seeing full recovery of ability to enable Lovable Cloud and will monitor to ensure it's stable
Sep 22, 2026, 8:03 AM UTC
investigating
We're experiencing problems enabling Lovable Cloud in all regions for Lovable projects. Existing Lovable Cloud projects are not impacted
Sep 22, 2026, 7:54 AM UTC
investigating
Some users in the Asia-Pacific region are experiencing errors or delays when creating a new backend for their project. Other regions are not affected. Our team is investigating with one of our providers.
Sep 22, 2026, 7:53 AM UTC
More Lovable incidents
- Some users are seeing web search fail when the agent uses it — resolved, 1d ago
- Degraded performance enabling Lovable Cloud — resolved, 3d ago
- Lovable Cloud project creation and remix failures — resolved, 19d ago
- Builds failing for some users — resolved, 6d ago
- Previews and builds failing to start — resolved, 6d ago
- Errors signing in and performing account actions — resolved, 7d ago