Skip to main content

Lovable · 14m ago

Some users are seeing web search fail when the agent uses it

Resolved

Yes — Lovable had a problem on September 21, 2026, and Lovable has since marked it resolved. Lovable's latest word: “This issue has been resolved.”

See Lovable's live status →

Timeline

Started: Sep 21, 2026, 2:10 PM UTC

Last update: Sep 21, 2026, 3:31 PM UTC

Resolved: Sep 21, 2026, 3:31 PM UTC

Updates

  • resolved

    This issue has been resolved.

    Sep 21, 2026, 3:31 PM UTC

  • identified

    Some users are seeing web search fail when the agent uses it. We are investigating with one of our providers.

    Sep 21, 2026, 2:10 PM UTC

More Lovable incidents

Is Lovable down right now?All outage history →