Skip to main content

Lovable · 3h ago

Degraded performance enabling Lovable Cloud

Resolved

Yes — Lovable had a problem on September 19, 2026, and Lovable has since marked it resolved. Lovable's latest word: “Enabling Lovable Cloud for projects has returned to normal success rates.”

See Lovable's live status →

Timeline

Started: Sep 19, 2026, 7:47 PM UTC

Last update: Sep 19, 2026, 8:01 PM UTC

Resolved: Sep 19, 2026, 8:01 PM UTC

Updates

  • resolved

    Enabling Lovable Cloud for projects has returned to normal success rates.

    Sep 19, 2026, 8:01 PM UTC

  • monitoring

    We're seeing signs of recovery and will continue to monitor. Success rates for enabling Lovable Cloud are returning to normal levels.

    Sep 19, 2026, 7:54 PM UTC

  • investigating

    We're experiencing problems when enabling Lovable Cloud and will provide updates as we have them.

    Sep 19, 2026, 7:47 PM UTC

More Lovable incidents

Is Lovable down right now?All outage history →