Lovable · 1h ago
Builds failing for some users
ResolvedYes — Lovable had a problem on September 16, 2026, and Lovable has since marked it resolved. Lovable's latest word: “This issue has been resolved. Builds and edits are working normally again. If you are still seeing errors, please try reloading the page.”
Timeline
Started: Sep 16, 2026, 11:47 AM UTC
Last update: Sep 16, 2026, 12:10 PM UTC
Resolved: Sep 16, 2026, 12:10 PM UTC
Updates
resolved
This issue has been resolved. Builds and edits are working normally again. If you are still seeing errors, please try reloading the page.
Sep 16, 2026, 12:10 PM UTC
investigating
> Some users are currently seeing errors when building or editing their projects. We have identified the issue and our team is actively working on a fix. We will post an update as soon as more information is available.
Sep 16, 2026, 11:47 AM UTC
More Lovable incidents
- Previews and builds failing to start — resolved, 5h ago
- Errors signing in and performing account actions — resolved, 21h ago
- Errors signing in and performing account actions — ongoing, 21h ago
- Lovable Desktop App for Windows Crashing — resolved, 5d ago
- Map and location search issues in some published projects — resolved, 6d ago
- Partial outage affecting the editor — resolved, 11d ago