Lovable · 4h ago
Previews and builds failing to start
ResolvedYes — Lovable had a problem on September 16, 2026, and Lovable has since marked it resolved. Lovable's latest word: “The issue has been resolved and Lovable is fully functional again.”
Timeline
Started: Sep 16, 2026, 8:42 AM UTC
Last update: Sep 16, 2026, 9:07 AM UTC
Resolved: Sep 16, 2026, 9:07 AM UTC
Updates
resolved
The issue has been resolved and Lovable is fully functional again.
Sep 16, 2026, 9:07 AM UTC
investigating
Some users are seeing previews and builds fail to start. Retrying usually works, but it may take longer than normal. Our team is working on restoring full capacity.
Sep 16, 2026, 8:42 AM UTC
More Lovable incidents
- Builds failing for some users — resolved, 2h ago
- Errors signing in and performing account actions — resolved, 21h ago
- Errors signing in and performing account actions — ongoing, 21h ago
- Lovable Desktop App for Windows Crashing — resolved, 5d ago
- Map and location search issues in some published projects — resolved, 6d ago
- Partial outage affecting the editor — resolved, 11d ago