Skip to main content

Lovable · 3h ago

Errors signing in and performing account actions

Resolved

Yes — Lovable had a problem on September 15, 2026, and Lovable has since marked it resolved. Lovable's latest word: “This issue has been resolved and sign-in, publishing, and other account actions are working normally again. If you were affected, reload the page to pick up the fix.”

See Lovable's live status →

Timeline

Started: Sep 15, 2026, 4:45 PM UTC

Last update: Sep 15, 2026, 5:57 PM UTC

Resolved: Sep 15, 2026, 5:57 PM UTC

Updates

  • resolved

    This issue has been resolved and sign-in, publishing, and other account actions are working normally again. If you were affected, reload the page to pick up the fix.

    Sep 15, 2026, 5:57 PM UTC

  • investigating

    Some users are currently experiencing errors when signing in or signing up, and when performing account actions such as creating or sharing a project, creating API keys, changing workspace members, and setting up SMS two-factor authentication. Existing sessions and published projects are not affected. Our team is investigating.

    Sep 15, 2026, 4:45 PM UTC

More Lovable incidents

Is Lovable down right now?All outage history →