Skip to main content

Lovable · 9d ago

Partial outage affecting the editor

Resolved

Timeline

Started: Sep 5, 2026, 6:31 PM UTC

Last update: Sep 5, 2026, 6:58 PM UTC

Resolved: Sep 5, 2026, 6:58 PM UTC

Updates

  • resolved

    Upstream issue resolved

    Sep 5, 2026, 6:58 PM UTC

  • investigating

    Some users are experiencing issues with the Editor. We are investigating and working to restore normal service.

    Sep 5, 2026, 6:31 PM UTC

← All outage history