Skip to main content

Lovable · 10d ago

Supabase project creation failures

Resolved

Timeline

Started: Sep 4, 2026, 12:32 AM UTC

Last update: Sep 4, 2026, 4:23 AM UTC

Resolved: Sep 4, 2026, 4:23 AM UTC

Updates

  • resolved

    Lovable Cloud project creation and remix and supabase management API have recovered following resolution of an upstream Supabase incident.

    Sep 4, 2026, 4:23 AM UTC

  • investigating

    Lovable Cloud project creation and remix are currently failing. Existing projects are unaffected. This is due to an upstream Supabase incident affecting project lifecycle services. We are monitoring the situation.

    Sep 4, 2026, 12:32 AM UTC

← All outage history