Skip to main content

Lovable · 17h ago

Degraded performance when enabling Lovable Cloud

Resolved

Timeline

Started: Aug 28, 2026, 7:12 PM UTC

Last update: Aug 28, 2026, 9:27 PM UTC

Resolved: Aug 28, 2026, 9:27 PM UTC

Updates

  • resolved

    Enabling Lovable Cloud has resumed to normal success rates.

    Aug 28, 2026, 9:27 PM UTC

  • monitoring

    We're seeing Lovable Cloud enablement back to full success rates and will monitor to confirm that it remains stable.

    Aug 28, 2026, 7:37 PM UTC

  • investigating

    We're seeing elevated error rates for projects enabling Lovable Cloud and are actively investigating.

    Aug 28, 2026, 7:12 PM UTC

← All outage history