Lovable · 2d ago
Degraded performance for app email delivery
ResolvedTimeline
Started: Aug 27, 2026, 8:38 PM UTC
Last update: Aug 27, 2026, 8:59 PM UTC
Resolved: Aug 27, 2026, 8:59 PM UTC
Updates
resolved
Email sending on behalf of Lovable apps has returned to normal operation.
Aug 27, 2026, 8:59 PM UTC
monitoring
We're seeing signs of full recovery and will monitor to ensure it's stable. Any emails attempted to be sent during this period of degraded performance will still be processed and sent out to users.
Aug 27, 2026, 8:54 PM UTC
investigating
We're currently experiencing degraded performance in one of our systems responsible for sending emails on behalf of Lovable apps. This means emails for email verification are delayed. We are working with our email provider to restore functionality as soon as we can.
Aug 27, 2026, 8:38 PM UTC