Lovable · 2d ago
Elevated errors in Central Europe
ResolvedTimeline
Started: Aug 26, 2026, 9:24 PM UTC
Last update: Aug 27, 2026, 3:01 PM UTC
Resolved: Aug 26, 2026, 9:46 PM UTC
Updates
resolved
This incident has now been resolved.
Aug 27, 2026, 3:01 PM UTC
monitoring
Error rates in Central Europe have returned to normal and the service is operating as expected. We are continuing to monitor closely while we work on a permanent fix, and there may be brief disruptions again before that fix is in place.
Aug 27, 2026, 9:30 AM UTC
investigating
Some users in Central Europe are seeing errors loading Lovable and apps built with Lovable. This is a recurrence of the issue we reported yesterday. Our team is actively investigating and we will share an update as soon as we know more.
Aug 27, 2026, 7:56 AM UTC
resolved
This incident has been resolved.
Aug 26, 2026, 9:46 PM UTC
investigating
Some users in Central Europe are currently seeing errors when loading Lovable. Apps built on Lovable may also be affected for users in that region. We are working with one of our providers to resolve this and will post an update as soon as we know more.
Aug 26, 2026, 9:24 PM UTC