Skip to main content

Lovable · 3d ago

Issues creating Shopify stores

Resolved

Timeline

Started: Aug 26, 2026, 12:40 PM UTC

Last update: Aug 26, 2026, 2:34 PM UTC

Resolved: Aug 26, 2026, 2:34 PM UTC

Updates

  • resolved

    The issue has been resolved and Shopify store creation is working again.

    Aug 26, 2026, 2:34 PM UTC

  • investigating

    Some customers may be unable to create Shopify stores. We are investigating the issue and will provide an update as soon as we have more information.

    Aug 26, 2026, 12:40 PM UTC

← All outage history