Skip to main content

Lovable · 8d ago

Remixing and enabling Lovable Cloud are failing for some projects

Resolved

Timeline

Started: Aug 21, 2026, 10:36 AM UTC

Last update: Aug 21, 2026, 11:36 AM UTC

Resolved: Aug 21, 2026, 11:36 AM UTC

Updates

  • resolved

    This incident has been resolved. Remixing and creating projects with Lovable Cloud should be working normally again.

    Aug 21, 2026, 11:36 AM UTC

  • investigating

    Remixing is still failing for most projects that use Lovable Cloud. Enabling Lovable Cloud on a project may also fail for some users. This is due to an issue with one of our providers. Our team is investigating and we will share an update as soon as we know more.

    Aug 21, 2026, 11:17 AM UTC

  • investigating

    Remixing is currently failing for most projects that use Lovable Cloud, due to an issue with one of our providers. Our team is investigating and we will share an update as soon as we know more.

    Aug 21, 2026, 10:36 AM UTC

← All outage history