Skip to main content

Lovable · 38d ago

ChatGPT Connector Authorization Failures

Resolved

Timeline

Started: Aug 6, 2026, 10:54 PM UTC

Last update: Aug 7, 2026, 6:11 AM UTC

Resolved: Aug 7, 2026, 6:11 AM UTC

Updates

  • resolved

    The issue preventing ChatGPT from connecting to Lovable has been fixed, and connections are working normally again. If you still see an error, please try connecting again.

    Aug 7, 2026, 6:11 AM UTC

  • identified

    We have identified the issue, and began rolling out a fix.

    Aug 7, 2026, 12:26 AM UTC

  • investigating

    Connecting ChatGPT to Lovable is currently not working for some users, and authorization attempts may fail. Our team is investigating and we will share an update as soon as we have more information.

    Aug 6, 2026, 10:54 PM UTC

← All outage history