Skip to main content

Lovable · 41d ago

Previews for TanStack applications are currently unavailable

Resolved

Timeline

Started: Aug 4, 2026, 12:27 AM UTC

Last update: Aug 4, 2026, 1:52 AM UTC

Resolved: Aug 4, 2026, 1:52 AM UTC

Updates

  • resolved

    The issue affecting TanStack application previews and published apps has been resolved. All systems are operating normally.

    Aug 4, 2026, 1:52 AM UTC

  • identified

    We have identified the issue affecting some active TanStack projects. Our team is working to restore previews and published apps as quickly as possible.

    Aug 4, 2026, 1:08 AM UTC

  • investigating

    > Previews for TanStack applications are currently unavailable and may show an internal server error. Our team is working on a fix.

    Aug 4, 2026, 12:27 AM UTC

← All outage history