Lovable · 45d ago
Some project builds are currently failing
ResolvedTimeline
Started: Jul 31, 2026, 12:24 PM UTC
Last update: Jul 31, 2026, 12:59 PM UTC
Resolved: Jul 31, 2026, 12:44 PM UTC
Updates
resolved
We monitored recovery
Jul 31, 2026, 12:59 PM UTC
resolved
Our 3rd party provider solved it and it is now fixed
Jul 31, 2026, 12:44 PM UTC
investigating
Some project builds are currently failing. We are investigating and working to restore normal operation.
Jul 31, 2026, 12:24 PM UTC