Skip to main content

Lovable · 45d ago

Cloud Management Operations are Degraded, Published Apps are Not Affected

Resolved

Timeline

Started: Jul 30, 2026, 10:21 PM UTC

Last update: Jul 31, 2026, 5:47 AM UTC

Resolved: Jul 31, 2026, 5:47 AM UTC

Updates

  • resolved

    Lovable Cloud management is now functioning as expected.

    Jul 31, 2026, 5:47 AM UTC

  • investigating

    Some Lovable cloud edge functions may be unavailable, edge function deployment should work on redeployment now. Published applications are not affected

    Jul 30, 2026, 11:56 PM UTC

  • investigating

    Some Lovable Cloud Edge Functions may be unavailable. Our team is investigating.

    Jul 30, 2026, 10:21 PM UTC

← All outage history