Skip to main content

Lovable · 47d ago

Notification test

Resolved

Timeline

Started: Jul 29, 2026, 10:54 AM UTC

Last update: Jul 29, 2026, 10:54 AM UTC

Resolved: Jul 29, 2026, 10:54 AM UTC

Updates

  • resolved

    Notification test

    Jul 29, 2026, 10:54 AM UTC

  • investigating

    Notification test

    Jul 29, 2026, 10:54 AM UTC

← All outage history