Skip to main content

Lovable · 47d ago

Connectivity issue with Shopify

Resolved

Timeline

Started: Jul 28, 2026, 11:26 PM UTC

Last update: Jul 28, 2026, 11:47 PM UTC

Resolved: Jul 28, 2026, 11:47 PM UTC

Updates

  • resolved

    Shopify has found and mitigated the issue. The incident is now resolved

    Jul 28, 2026, 11:47 PM UTC

  • investigating

    We are investigating an issue with Shopify when creating a new store. Already provisioned stores and other features are not impacted.

    Jul 28, 2026, 11:26 PM UTC

← All outage history