Skip to main content

Lovable · 48d ago

Elevated error rates on chat requests

Resolved

Timeline

Started: Jul 28, 2026, 7:07 AM UTC

Last update: Jul 28, 2026, 7:24 AM UTC

Resolved: Jul 28, 2026, 7:24 AM UTC

Updates

  • resolved

    This incident has been resolved.

    Jul 28, 2026, 7:24 AM UTC

  • investigating

    Some users are currently experiencing errors when using chat. We are investigating and working to restore normal service.

    Jul 28, 2026, 7:07 AM UTC

← All outage history