Skip to main content

Lovable · 55d ago

Problems with publishing projects

Resolved

Timeline

Started: Jul 21, 2026, 4:32 PM UTC

Last update: Jul 21, 2026, 4:43 PM UTC

Resolved: Jul 21, 2026, 4:43 PM UTC

Updates

  • resolved

    We experienced a window of errors on an upstream provider that we use to store artifacts produced when publishing lovable apps. This provider has now recovered and publishing success rates have returned to normal

    Jul 21, 2026, 4:43 PM UTC

  • investigating

    We're observing a high error rate when publishing projects and are actively investigating

    Jul 21, 2026, 4:32 PM UTC

← All outage history