Ideogram · 48d ago
Complete outage on 3.1 and its variants
ResolvedTimeline
Started: Jul 27, 2026, 7:37 PM UTC
Last update: Jul 27, 2026, 8:26 PM UTC
Resolved: Jul 27, 2026, 8:26 PM UTC
Affected: bq17jnbsbjsy
Updates
resolved
This incident has been resolved.
Jul 27, 2026, 8:26 PM UTC
monitoring
A fix has been implemented and we are currently monitoring
Jul 27, 2026, 8:20 PM UTC
investigating
We are currently investigating the issue
Jul 27, 2026, 7:37 PM UTC