GitHub Copilot · 9d ago
Degradation in repos contents API
ResolvedTimeline
Started: Sep 4, 2026, 10:02 PM UTC
Last update: Sep 4, 2026, 10:23 PM UTC
Resolved: Sep 4, 2026, 10:23 PM UTC
Updates
resolved
This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Sep 4, 2026, 10:23 PM UTC
investigating
We are investigating reports of impacted performance for some GitHub services.
Sep 4, 2026, 10:02 PM UTC