Skip to main content

GitHub Copilot · 3h ago

Disruption with some GitHub services

Resolved

Yes — GitHub Copilot had a problem on September 15, 2026, and GitHub Copilot has since marked it resolved. GitHub Copilot's latest word: “This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.”

See GitHub Copilot's live status →

Timeline

Started: Sep 15, 2026, 9:47 AM UTC

Last update: Sep 15, 2026, 11:17 AM UTC

Resolved: Sep 15, 2026, 11:17 AM UTC

Affected: cnnb39dkkk82

GitHub Copilot's official report →

Updates

  • resolved

    This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.

    Sep 15, 2026, 11:17 AM UTC

  • investigating

    The issues with our upstream model provider have been resolved, and Claude Fable 5.1 is once again available in Copilot products and IDE surfaces.<br /><br />We will continue monitoring to ensure stability, but mitigation is complete.

    Sep 15, 2026, 11:17 AM UTC

  • investigating

    We continue to monitor intermittent errors affecting Claude Fable 5.1 in some Copilot products and integrated development environments. Customer-facing metrics have recovered, and we are awaiting confirmation from our upstream provider that the issue will not recur. Customers can select another model or Auto in the meantime.

    Sep 15, 2026, 11:09 AM UTC

  • investigating

    We continue to investigate intermittent errors affecting Claude Fable 5.1 in some Copilot products and integrated development environments. Customers can use another model or select Auto while we monitor the situation.

    Sep 15, 2026, 10:32 AM UTC

  • investigating

    Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.

    Sep 15, 2026, 10:20 AM UTC

  • monitoring

    We are investigating degraded availability for Claude Fable 5.1, affecting some Copilot products and integrated development environments. The issue is caused by a problem with our upstream model provider. Customers can use another model or select Auto while we investigate.

    Sep 15, 2026, 9:48 AM UTC

  • investigating

    We are investigating reports of impacted performance for some GitHub services.

    Sep 15, 2026, 9:47 AM UTC

More GitHub Copilot incidents

Is GitHub Copilot down right now?All outage history →