Skip to main content

GitHub Copilot · 2h ago

Elevated rate of errors for OpenAI models provided by Copilot

Resolved

Yes — GitHub Copilot had a problem on September 17, 2026, and GitHub Copilot has since marked it resolved. GitHub Copilot's latest word: “This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.”

See GitHub Copilot's live status →

Timeline

Started: Sep 17, 2026, 8:59 PM UTC

Last update: Sep 17, 2026, 9:49 PM UTC

Resolved: Sep 17, 2026, 9:49 PM UTC

Affected: cnnb39dkkk82

GitHub Copilot's official report →

Updates

  • resolved

    This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.

    Sep 17, 2026, 9:49 PM UTC

  • monitoring

    We are experiencing degraded availability for GPT-5.6 Luna, GPT-5.6 Terra, GPT-5.6 Sol, GPT-6 Astra, GPT-5.3-Codex in Copilot products and IDE surfaces. This is due to an issue with an upstream model provider. The provider is working to mitigate the problem and we are monitoring recovery. We recommend choosing another model or selecting 'Auto' to continue using Copilot.

    Sep 17, 2026, 9:39 PM UTC

  • investigating

    We are investigating reports of degraded performance for Copilot AI Model Providers

    Sep 17, 2026, 8:59 PM UTC

More GitHub Copilot incidents

Is GitHub Copilot down right now?All outage history →