GitHub Copilot · 20m ago
Degradation with Gemini 3.8 Flash
OngoingYes — GitHub Copilot is having a problem right now. GitHub Copilot currently reports this incident as investigating. GitHub Copilot's latest word: “Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.”
Timeline
Started: Sep 16, 2026, 7:20 AM UTC
Last update: Sep 16, 2026, 10:58 AM UTC
Affected: cnnb39dkkk82
Updates
investigating
Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.
Sep 16, 2026, 10:58 AM UTC
investigating
Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.
Sep 16, 2026, 8:28 AM UTC
investigating
We are investigating reports of degraded availability for Copilot AI Model Providers
Sep 16, 2026, 7:21 AM UTC
More GitHub Copilot incidents
- Degradation in repos contents API — resolved, 12d ago
- Incident with several GitHub Services — resolved, 3d ago
- Disruption with some GitHub services — resolved, 16h ago
- Disruption with some GitHub services — resolved, 1d ago
- Actions Larger Runner Jobs for some customers may be slow to start — resolved, 2d ago
- Delays in commit processing — resolved, 15d ago