GitHub Copilot · 3d ago
Disruption with some GitHub services
ResolvedTimeline
Started: Aug 26, 2026, 3:09 PM UTC
Last update: Aug 26, 2026, 4:07 PM UTC
Resolved: Aug 26, 2026, 4:07 PM UTC
Updates
resolved
This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Aug 26, 2026, 4:07 PM UTC
investigating
We are investigating reports of impacted performance for some GitHub services.
Aug 26, 2026, 3:09 PM UTC