GitHub Copilot · 21m ago
Incident across several services
OngoingYes — GitHub Copilot is having a problem right now. GitHub Copilot currently reports this incident as investigating. GitHub Copilot's latest word: “We are seeing recovery for Projects. Users may experience stale search results for Projects while indexing catches up.”
Timeline
Started: Sep 23, 2026, 10:11 AM UTC
Last update: Sep 23, 2026, 1:06 PM UTC
Affected: brv1bkgrwx7q
Updates
investigating
We are seeing recovery for Projects. Users may experience stale search results for Projects while indexing catches up.
Sep 23, 2026, 11:38 AM UTC
investigating
The degradation affecting API Requests has been mitigated. We are monitoring to ensure stability.
Sep 23, 2026, 10:58 AM UTC
investigating
Database replicas have been restored. Org creation and the GitHub API are no longer degraded.
Sep 23, 2026, 10:57 AM UTC
investigating
Database replicas have detached. We're working to restore the database replicas. Users may experience issues beyond creating organizations and a degraded experience with the GitHub API and Projects.
Sep 23, 2026, 10:20 AM UTC
investigating
We are investigating reports of degraded performance for API Requests
Sep 23, 2026, 10:11 AM UTC
More GitHub Copilot incidents
- Disruption with some GitHub services — resolved, 8d ago
- Degradation with Gemini 3.8 Flash — resolved, 7d ago
- Incident with Pull Requests — resolved, 3d ago
- Actions Larger Runner Jobs for some customers may be slow to start — resolved, 9d ago
- Elevated rate of errors for OpenAI models provided by Copilot — resolved, 6d ago
- Disruption with some GitHub services — resolved, 8d ago