Skip to main content

GitHub Copilot · 20h ago

Incident with several GitHub Services

Resolved

Timeline

Started: Sep 13, 2026, 9:16 AM UTC

Last update: Sep 13, 2026, 10:44 AM UTC

Resolved: Sep 13, 2026, 10:44 AM UTC

Affected: brv1bkgrwx7q, kr09ddfgbfsf, hhtssxt0f5v2, br0l2tvcx85d, vg70hn9s2tyj

GitHub Copilot's official report →

Updates

  • resolved

    This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.

    Sep 13, 2026, 10:44 AM UTC

  • investigating

    Pull Requests is experiencing degraded performance. We are continuing to investigate.

    Sep 13, 2026, 10:28 AM UTC

  • investigating

    We have reduced load on this cluster with internal load-shedding and are seeing signs of recovery but continue to monitor

    Sep 13, 2026, 10:26 AM UTC

  • investigating

    We're seeing increased database replication delays on collab which is causing increased error rates in authorization endpoints and follow-on increased error rates across the system - we are investigating

    Sep 13, 2026, 9:36 AM UTC

  • investigating

    Actions is experiencing degraded performance. We are continuing to investigate.

    Sep 13, 2026, 9:25 AM UTC

  • investigating

    We are investigating reports of degraded availability for API Requests, Issues, Pages and Pull Requests

    Sep 13, 2026, 9:16 AM UTC

← All outage history