Skip to main content

ElevenLabs · 3d ago

Elevated latency on Text-to-Speech and Speech-to-Text Requests

Resolved

Timeline

Started: Aug 26, 2026, 5:16 PM UTC

Last update: Aug 26, 2026, 11:13 PM UTC

Resolved: Aug 26, 2026, 11:13 PM UTC

Updates

  • resolved

    The issue has been resolved. A root cause analysis will be shared shortly.

    Aug 26, 2026, 11:13 PM UTC

  • monitoring

    Latency has returned to baseline levels.

    Aug 26, 2026, 5:53 PM UTC

  • investigating

    We are currently investigating the root cause.

    Aug 26, 2026, 5:16 PM UTC

← All outage history