Skip to main content

ElevenLabs · 60d ago

Speech Engine Conversation Failures

Resolved

Timeline

Started: Jul 14, 2026, 5:27 PM UTC

Last update: Jul 16, 2026, 1:37 PM UTC

Resolved: Jul 14, 2026, 9:48 PM UTC

Updates

  • resolved

    We've taken steps to mitigate the Speech Engine failures and have confirmed that performance has returned to baseline.

    Jul 14, 2026, 9:48 PM UTC

  • identified

    We've identified a recent release that is causing Speech Engine conversations to fail. We are currently working to address the issue.

    Jul 14, 2026, 5:27 PM UTC

← All outage history