Skip to main content

ElevenLabs · 66d ago

WhatsApp outbound message failures

Resolved

Timeline

Started: Jul 9, 2026, 5:33 PM UTC

Last update: Jul 9, 2026, 10:34 PM UTC

Resolved: Jul 9, 2026, 10:34 PM UTC

Updates

  • resolved

    The fix has been released. Outbound WhatsApp messaging is operating normally.

    Jul 9, 2026, 10:34 PM UTC

  • identified

    Customers using WhatsApp to initiate outbound messages will see failed conversations. We've identified the problem and a fix is being rolled out.

    Jul 9, 2026, 5:33 PM UTC

← All outage history