Skip to main content

Cursor · 25d ago

Fable 5 unavailable

Resolved

Timeline

Started: Aug 19, 2026, 11:10 PM UTC

Last update: Aug 20, 2026, 1:51 AM UTC

Resolved: Aug 20, 2026, 1:51 AM UTC

Affected: rflc60xp5jp2

Cursor's official report →

Updates

  • resolved

    This incident has been resolved.

    Aug 20, 2026, 1:51 AM UTC

  • monitoring

    A fix has been implemented and we are monitoring for service restoration.

    Aug 20, 2026, 12:03 AM UTC

  • investigating

    We are investigating elevated errors affecting Fable 5. Other models remain available. Please switch to another model or select Auto while we investigate.

    Aug 19, 2026, 11:10 PM UTC

← All outage history