Skip to main content

Cursor · 27d ago

Grok 4.6 availability issues

Resolved

Timeline

Started: Aug 17, 2026, 9:50 PM UTC

Last update: Aug 17, 2026, 10:57 PM UTC

Resolved: Aug 17, 2026, 10:57 PM UTC

Affected: rflc60xp5jp2

Cursor's official report →

Updates

  • resolved

    This incident has been resolved. Grok 4.6 requests, including API traffic, have returned to normal.

    Aug 17, 2026, 10:57 PM UTC

  • monitoring

    Grok 4.6 is operating normally again. We’re monitoring to ensure continued stability.

    Aug 17, 2026, 10:18 PM UTC

  • investigating

    Customers may encounter errors when using Grok 4.6. We’re investigating and will share updates as we learn more.

    Aug 17, 2026, 9:50 PM UTC

← All outage history