Cursor · 46d ago
Investigating service degradation — IDE
ResolvedTimeline
Started: Jul 30, 2026, 6:16 AM UTC
Last update: Jul 30, 2026, 6:33 AM UTC
Resolved: Jul 30, 2026, 6:33 AM UTC
Affected: rflc60xp5jp2
Updates
resolved
This incident has been resolved. Claude inference has returned to normal.
Jul 30, 2026, 6:33 AM UTC
investigating
Investigating elevated errors for Claude models Opus 4.8 and Opus 5. Some users may see failed or retried requests. The provider has posted an incident and we are monitoring recovery. https://status.claude.com/
Jul 30, 2026, 6:16 AM UTC