Cursor · 47d ago
Investigating Composer degradation
ResolvedTimeline
Started: Jul 29, 2026, 8:51 AM UTC
Last update: Jul 29, 2026, 11:38 AM UTC
Resolved: Jul 29, 2026, 11:38 AM UTC
Affected: k0trcq273dr6, 2x2chyqwmkzl, vsny1qv7v86c, mwv1g9sc7kdh, rflc60xp5jp2
Updates
resolved
This incident has been resolved.
Jul 29, 2026, 11:38 AM UTC
investigating
We are continuing to investigate this issue and will provide updates as more information becomes available.
Jul 29, 2026, 9:57 AM UTC
investigating
We have resolved the service degradation with Grok 4.5 and are still investigating the degradation with Composer 2.5.
Jul 29, 2026, 9:11 AM UTC
investigating
We are investigating a service degradation with Grok 4.5 and Composer 2.5
Jul 29, 2026, 8:51 AM UTC