Skip to main content

Cursor · 55d ago

Anthropic elevated errors

Resolved

Timeline

Started: Jul 21, 2026, 3:52 PM UTC

Last update: Jul 21, 2026, 6:53 PM UTC

Resolved: Jul 21, 2026, 6:53 PM UTC

Affected: rflc60xp5jp2

Cursor's official report →

Updates

  • resolved

    This incident has been resolved.

    Jul 21, 2026, 6:53 PM UTC

  • investigating

    We are investigating and observing a service degradation from several Anthropic models. https://status.claude.com/

    Jul 21, 2026, 3:52 PM UTC

← All outage history