Skip to main content

Cursor · 5d ago

Investigating service degradation — Automations

Resolved

Timeline

Started: Aug 24, 2026, 4:04 PM UTC

Last update: Aug 24, 2026, 4:33 PM UTC

Resolved: Aug 24, 2026, 4:33 PM UTC

Affected: k0trcq273dr6

Cursor's official report →

Updates

  • resolved

    This incident has been resolved.

    Aug 24, 2026, 4:33 PM UTC

  • monitoring

    We are seeing improvements and will continue monitoring for service restoration.

    Aug 24, 2026, 4:23 PM UTC

  • investigating

    We are investigating a service degradation affecting Automations.

    Aug 24, 2026, 4:04 PM UTC

← All outage history